Autofokus der Canon EOS 450D funktioniert nicht mehr

Gestern Nachmittag tat meine DSLR Canon EOS 450D nicht mehr: der Autofokus im manuellen Betrieb verweigerte die Zusammenarbeit. Interessanterweise funktionierte er in den Automatikprogrammen.

Blick vom Hohentwiel über den Bodensee und Konstanz gen Alpen

Blick vom Hohentwiel über den Bodensee und Konstanz gen Alpen (Klick auf das Bild zur großen Ansicht auf bodenseeprojekt.de)

Wir waren vorgestern Abend am Bodenseeufer unterwegs. Die Sonne strahlte ihr feinstes Abendlicht und ich fotografierte wie ein Japaner: klick, klick, klick. Dabei entstanden ein paar wirklich schöne Fotos. Ich bediente mich meines Tamron SP AF 17-50mm 2,8 Di II VC und switchte zwischendurch mal auf mein Zoom: das Tamron EF 70-300mm 1:4,0-5,6 IS USM Objektiv. Alles funktionierte bestens. Keine Probleme. Fotospaß pur.

Gestern war dann trotz nichtoptimalem Wetter wieder die innere Lüftung angesagt und wir waren im Strandbad Friedrichshafen. Nein – nicht zum baden. Aber in der Nebensaison hat das Bad geöffnet und gibt so den Zutritt ans direkte Bodenseeufer sowie einen Spielplatz frei. Letzteres lockt dann immer Familien an. So auch uns. Ich hatte die Hoffnung auf etwas Sonne noch nicht begraben und daher meinen Kamerarucksack sowie mein Einbein geschnappt.
Kaum im Bad angekommen sah ich wieder das Werk eines Steinstaplers und fand, dass es sich recht hübsch so im bleichen Gegenlicht machen würde. Ich zückte die Kamera im AV-Modus (ich fotografiere fast ausschließlich im AV-Modus) und visierte die Steine mit dem Mittelsensor an …

… und vermisste den kurzen „Piep“, der signalisiert, wenn der Autofokus „eingerastet“ ist. Nix. Stattdessen eierte der Autofokus recht irrsinnig umher. Es ratterte ständig. Eher zufallsgesteuert drückte ich ab. (Leider habe ich die Fotos als unbrauchbar entsorgt, so dass ich keine „Beweisfotos“ anbringen kann.) Ich machte noch den einen oder anderen Versuch, aber nix fruchtete. Ich tauschte das Tamron gegen das Zoom … auch kein Erfolg. So machte das einfach keinen Spaß. Ich vermutete maximale Probleme, sah mich die Kamera schon einschicken und fügt mich in den restlichen, nun trostlosen Spaziergang.

Daheim stöberte ich im Netz und fand das DSLR-Forum. Und siehe da – die Tipps fruchteten. Vielmehr der letzte. Der besagt nämlich, dass man die Einstellungen der EOS komplett zurücksetzen sollte. Wenn das nicht fruchtet, einfach mal den Akku für mehr als 10min raus und die Kamera ohne Strömlinge schmoren lassen. Bei mir half schon der erste Step. Reset der Settings und …. schwupps tat auch wieder der Autofokus.

Wenn ihr mich fragt: sehr mystisches Verhalten.

Nun freue ich mich wieder auf aus Fotografieren mit meiner Canon EOS 450D . Aber ein Problem habe ich noch: Ich weiß, dass ich die Einstellungen der Kamera angepaßt hatte (Kontrast, Farbe, etc). Ich weiß nicht mehr, was ich wie angepaßt habe. Und daher jetzt meine Frage an euch EOS-Fans:

Mit welchen Einstellungen betreibt ihr eure EOS 450D?

Über ein paar Tipps für einen „Beginner“ würde ich mich sehr freuen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.